PNP
PSPとかNDSとかポータブル。このブログの記事を参考にされてPSPやその他、機器に不具合が起きても責任は負えませんので、自己責任にてお願いします。
スポンサーサイト
--年--月--日 (--) --:-- | 編集
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[PSP] 2.80⇒1.50 ダウングレード
2007年01月23日 (火) 01:52 | 編集
PSPとかNDSとかポータブルで取り扱っている内容は、PSP他、機器(PCや周辺機器等)に対して非常に危険な、最悪壊れてしまうような行為と隣り合わせです。
一歩間違えればそく壊れてしまいます。
記事の内容には間違い等が含まれている可能性が高いため使うプログラムのreadme.txtなどをよく読み、確認の上自己責任でお願いします。
間違い等のご指摘をコメント頂ければ、確認し修正します。
追加情報等もお待ちしておりますので、よろしくお願いします!

ダウングレーダーツアー?第一弾
すごく壊れそうな予感ですが、歴代のダウングレーダーをいろいろ試していこうかと思ってますが、途中で断念するかもしないかも。

2.80→1.50 Noobz teamとMathieulh氏、Dark_Alex氏による、FW2.80用のhomebrew Enablerを利用したダウングレーダー
Improved 2.80 Downgrader released by Noobz!

準備した物

TA-082な以前にも1.5へのダウングレード経験あり(idstorage change実行済、USBfix未実行)なFW2.80なPSPでACアダプタ接続済み
Homebrew Enabler (HEN) for Firmware 2.80
TA-082 Easy Downgrader
1.50のアップデートデータ

手順

1.hen280.zipをダウンロード、解凍
2.フォルダ内のMS_ROOTの中身(PSPフォルダ)をMSのルートに上書きコピーする
3.ta82downgrader.zipをダウンロード、解凍
4.フォルダ内のMS_ROOTの中身(PSPフォルダ)をMSのルートに上書きコピーする
5.MS>PSP>GAME>UPDATE(新規作成)に1.50のアップデートデータをUPDATE.PBPにリネームし、ぶちこむ
6.XMB>フォト>メモリースティックからHEN_280にアクセスする(フリーズしたらPSPを再起動し、再チャレンジする、あまりにも起動しないため)
7.あまりにも起動しないため、仕方がないので、HEN_280フォルダ内にある二つの画像ファイルをPHOTOフォルダにコピーした
8.XMB>フォト>メモリースティックにアクセスすると数回程度でHENが有効になり、PSPが再起動された
(本体設定でシステムソフトウェアのバージョンを確認すると2.80HENとなっている)
9.XMB>ゲーム>メモリースティックからTA082 IdStorage Changeを起動する
10.私のPSPはすでにこれが実行されているっぽいことが書かれていて、XMBに自動的に戻された(以前のダウングレード時にidstorage change実行済)
11.XMB>ゲーム>メモリースティックからPSP アップデート ver X.YZを起動する
12.Update Flasherの起動画面が現れるので、自己責任に承諾するならX、キャンセルするならRを押す
13.ダウングレードがはじまる
14.100%で終了するとXを押せと指示が出る
15.PSPが再起動され、設定情報破損のブルースクリーンが出るので○を押す
16.再度、再起動され、初期設定を行い、確認すると、1.50になっている

以上で2.80から1.5へのTA-082対応のダウングレードが無事終わりました。
TA-082対応と言ってもすでにIdStorage Changeを実行済な私のPSPでは確実な情報ではありません。
しかし、HENが有効にならないときは若干あせりました。
オリジナル2.80なPSPのままHENの安定化を待つか0okm氏のxLoaderのダウングレードを試すかって感じでした。
つってもいずれ0okm氏の方法も試そうとは思ってますが。
ま、とりあえずHENあたりがイレギュラーですが、ダウングレードツアー?第一弾でした;
スポンサーサイト
コメント
この記事へのコメント
再ダウングレード
私も、TA-82なPSPをUSB問題の無いNoobzの2.80ダウングレーダーで1.50→3.03A→3.03Bにしました。
ところが、FW2.80以降は、VIDEOフォルダ内の全角文字ファイル名の動画ファイルが読めるはずが、非対応データ扱いになってしまいました。従来どおりMAQ**ファイル名でMP_ROOTに入れれば再生できるんですが。
3.03A2を抜かしてアップデートしたのがいけなかったのかと思い、1.50に戻してアップデートしなおしてもダメ。
どうしたものか(**タメイキ**)
2007/01/23(火) 02:20:57 | URL | まぐらい #-[編集]
始めまして、今回こちらの記事を元にダウングレーダーの記事を書かせていただきました。
互いリンクをお願いしたいです。
よろしければ一度サイトへお越しいただきその際にコメントをお願いします。
2007/01/25(木) 22:27:50 | URL | けんけん #4HkZWzJ.[編集]
>まぐらいさん
動画のことはよくわかんないんですが、kernelが影響してるってことはないですかね?
1.5だと以前のやり方、3.03だと今のやり方とか。

>けんけんさん
私はxloaderを使用したダウングレーダーの記事書いてないですよ~。
ともあれリンクさせていただきますね。
よろしくお願いします。
2007/01/26(金) 00:25:05 | URL | sds #y0EsocJs[編集]
5.で
MS>PSP>GAME>
といったときに、GAMEフォルダの中に既にUPDATE
というファイルがあるんですがどうすればよいのでしょう?

2007/03/25(日) 15:41:58 | URL | take #RFphBmaY[編集]
MS>PSP>GAME>UPDATEフォルダの中にUPDATE.PBPを入れればいけるはずです。
2007/03/26(月) 12:00:16 | URL | sds #y0EsocJs[編集]
No title
鶏が表示されたあとフリーズしっぱなしで、何回やってもそのまま状態が変わりません。水色の画面も表示されずだめです。どうすればよいでしょうか?
2007/10/13(土) 20:46:06 | URL | z #81Ikyo/M[編集]
No title
280HENについては、かなり起動率が低いです。
SanDisk2Gでは起動に断念した覚えがあります。
自分の場合Sony32Mでの起動率が良かったので、モステによっても成功率が変化するのかなぁと思ってます。
2007/10/16(火) 20:43:08 | URL | Zan #-[編集]
No title
いまさらですが。。。
HENの起動には根気がいるかもしれませんね。
2007/10/26(金) 00:00:50 | URL | sds #y0EsocJs[編集]
No title
フリーズさえしない状況なんですが、何か間違えているのでしょうか?
それともただ単に起動していないだけでしょうか?

また、手順7.で画像が2枚あるとのことですが、
http://dl.qj.net/Homebrew-Enabler-(HEN)-for-Firmware-2.80-PSP/pg/12/fid/12266/catid/114
からDLしたものには画像が1枚しかありません。
なにか変更があったりしたのでしょうか?

質問ばかりですみませんが、よろしくお願いします。
2007/11/20(火) 23:36:57 | URL | kk #LbPzZt5M[編集]
>kkさん
手順7.の画像2枚ですが、hen.gifとloader.tifではないかなぁと思います。
HEN280は起動させるのに根気が必要になりますね。
もし持ってたら32Mのメモステで試してみてください。

sdsさん帰ってきたかなぁ・・・・・
2007/11/22(木) 13:49:10 | URL | Zan #-[編集]
No title
遅くなり申し訳ないですが、2.81のPSP、GTAをお持ちであればとりあえずPSPを3.03から1.50にし、そこでpandoraバッテリーを作って、各カスタムファームウェアの導入がいいと思います。
ただ、やはりどうしても1.50へのダウングレードの際はリスクを伴います。
どうしてもリスクが嫌であればpandoraバッテリーを持ってる友人知人などを探して借りると良いかも。
2007/12/10(月) 19:02:29 | URL | sds #y0EsocJs[編集]
No title
突然ですが質問です
2.80からのダウングレード時でkkさんと同じところでつまずいています
やはりHEN280内の画像ファイルが「hen.gifイメージ」の1枚しかありません
他の改造マニュアル雑誌にも画像が2枚写っている写真が掲載されています
どこの掲示板で聞いても回答が得られずかなり困っています
できれば私のような初心者にもわかりやすい回答を是非お願いします
2007/12/12(水) 00:43:33 | URL | KEN@ #-[編集]
No title
おかげさまで、無事ダウングレードできました。

>KEN@さん
画像はhen.gifとloader.tifの2枚必要でした。
loader.tifがSymantec AntiVirusに反応され(Bloodhound.Exploit.166というウィルス?)
MSに移動出来ていなかったのが原因でした。
シマンテックのサイトを見た限りでは特に問題なさそうなので、一時的にリアルタイム
保護をはずして(※自己責任でお願いします)
loader.tifをMSに移動したところ、1回目はフリーズしましたが2回目で無事FW2.80HEN
にできました。

Bloodhound.Exploit.166は2007 年 11 月 9 日に発見とありますので、
それ以降にダウングレードを行おうとし、かつシマンテックのウィルスソフトを
使っていると、私のような現象が起こってしまうと思われます。
2007/12/12(水) 02:43:25 | URL | kk #LbPzZt5M[編集]
No title
kkさんありがとうございます
セキュリティーをオフにしたら解凍できました
早速次の手順に進みたいと思います
最終目標は新型PSPをカスタム化なんでまだまださきは長いですががんばります
2007/12/13(木) 00:01:40 | URL | KEN@ #-[編集]
遅くなりましたが
皆さんできたようでよかったです。
これから少しずつ復活気味にいけたらなぁってところですが、よろしくお願いします。
2008/01/17(木) 23:38:45 | URL | sds #y0EsocJs[編集]
コメントを投稿する
URL :
コメント :
パスワード :
秘密 : 管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
この記事へのトラックバック
copyright&template: himeco
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。