PNP
PSPとかNDSとかポータブル。このブログの記事を参考にされてPSPやその他、機器に不具合が起きても責任は負えませんので、自己責任にてお願いします。
スポンサーサイト
--年--月--日 (--) --:-- | 編集
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[PSP] アップデート
2007年01月23日 (火) 00:43 | 編集
PSPとかNDSとかポータブルで取り扱っている内容は、PSP他、機器(PCや周辺機器等)に対して非常に危険な、最悪壊れてしまうような行為と隣り合わせです。
一歩間違えれば壊れてしまいます。
記事の内容には間違い等が含まれている可能性が高いため使うプログラムのreadme.txtなどをよく読み、確認の上自己責任でお願いします。
間違い等のご指摘をコメント頂ければ、確認し修正できるものは修正します。
追加情報等もお待ちしておりますので、よろしくお願いします!

TA-082なダウングレードしたPSPにて2.00以上のアップデートデータを起動してみました。

システムソフトウェアのアップデート

現在公式でシステムソフトウェアのアップデートをする方法は4つあるようです。

①ネットワーク経由(PSPでワイヤレスLAN経由)によるアップデート
②PS3経由でアップデート
③PC経由でアップデート
④UMDでアップデート

とりあえずどれでも簡単でしょうけれども、ACアダプタの接続やバッテリーの残量や、アップデート中には特に気をつける必要があると思われます。

ネットワーク経由でアップデートだと最新システムソフトウェアのみ対応っぽいので、とりあえずUMDでTA-082、1.50なPSPをUMDで2.00に、PC経由で2.80にアップデートしようと思います。

④UMDディスクを使用してTA-082、1.50なPSPを2.00にアップデートしてみる(失敗)

1.PSPを起動する
2.FW2.00なアップデートデータの入ったUMDをPSPに差し込む(今回はGTA LCSを使用)
3.PSP アップデート ver 2.00を起動する
4.アップデートできません。このアップデートデータは本機には適用できません。と出て起動できず。
5.自動で再起動され、1.50なXMBに戻る

とりあえず上と同じPSPに試しに2.00のアップデートデータをMSに入れて実行してみた

⑤PCからMSにアップデートデータを入れてアップデートする(失敗)

1.MS>PSP>GAME>UPDATE(新規に作成する)に2.00のアップデートデータをコピーする
2.XMB>ゲーム>メモリースティックからPSP アップデート ver 2.00を起動する
3.アップデートできません。このアップデートデータは本機には適用できません。と出て起動できず。
4.自動で再起動され、1.50なXMBに戻る

FW2.60、2.70、2.71、2.80なアップデートだと上のMSからのアップデートの方法で3.から違ってきます。

1.MS>PSP>GAME>UPDATE(新規に作成する)に2.60のアップデートデータをコピーする
2.XMB>ゲーム>メモリースティックからPSP アップデート ver 2.60を起動する
3.PSPシステムソフトウェアバージョン2.60 開始する と表示されるので、アップデートするなら○を押してアップデートする
4.100%になったら○を押せと出るので押す(PSPの電源が落ちる)
5.PSPの電源を入れると、FW2.60になっている

というわけで、結局2.00にアップデートはできませんでした。
TA-082なPSPには2.50より上のアップデートデータしか起動できないようになっているっぽい。
2.01、2.50なアップデートデータでも同じように表示され起動できませんでした。
2.60、2.70、2.71、2.80なアップデートは普通にアップデートできました。

スポンサーサイト
コメント
この記事へのコメント
特攻乙です!
壊す気?とか思うほど無茶されてますねw
大変良い記事でした。
今後もダウングレードツアー、期待します。

Hideさんとかの情報によると、1.50用のIPLに変更した為に、1.50/1.50派生物以外にはUP出来ず、でも例外として2.50以上は動作する、らしいです。
全く意味は無いですが、2.00とかのIPLに書き換えすれば、多分いけるんじゃないでしょうか?
2007/01/23(火) 20:56:05 | URL | ブルー #-[編集]
>sdsさん
お疲れさまです!
UP&DOWNちと挑戦してみよーかなんて思考中にこの記事発見!
正直ビックリしましたよ。そして非常に参考になりました^^
sdsさんの特攻魂に脱帽です。

>ブルーさん
お久し振りです!
idstorage問題は今のところ現状のままで良いのですかね?
今のところ大きな不具合には遭遇してないので何とか現状維持できていますがちと不安。
max・lanにはたまに覗きに行ってますがペーペーな自分にはfixあてる程度しかできないもので・・・
2007/01/24(水) 01:46:26 | URL | Zan #-[編集]
>>Zanさん
お久しぶりっす。
いつも掲示板は覗いてますよ。
Zanさんの意見は参考になります。
実践からのコメントには、やはり説得力がありますね。

idstorageですが、御存知かと思いますが、Hideさん、Junさんが修正パッチ作成して下さいました。
これで、2.80HEN経由のDGとひとまず同等なBIOS構成になると思われます。
不具合も無いようです。
最早、今後もCFW以外にはUDする必要性が無いはずなので、(CFW未対応になろうとも、DH経由で何とかなるでしょうね。ハッカーさん次第ですが。)メーカーさんがこのBIOS状態をブロックしたFWをリリースしてきても、問題無いはずです。

ただ、この状態が最終形態では無いかも知れません。
とにかく、根本的な構造が他の子とは違いますので、今後もまだまだ楽しめそうですよ。
このあたり、俺がこうだと思っている範囲内で記事作成中です。
2007/01/24(水) 16:54:33 | URL | ブルー #-[編集]
>ブルーさん
情報ありがとうございます!
IPLの書き換えですか。
なかなか難しそうですね。
ってことはダウングレードで2.00にダウングレードするとかって無理なんでしょうかね。
壊れちゃいそう?
確かCFW1.5からリカバリーする際って2.00にするってどっかで見たんですが。
よく覚えてないので間違いかもしれませんが;
idstorageの記事すごく参考になります。
お疲れ様です!
myPSPをどうしてやろうか考え中ですが、とりあえずまだやろうと思ってることが残ってるので悩みます;

>Zanさん
なんとなーく、一気に2.8ではなく一つづつバージョンあげたいなーと思ってやってみました。
こういう無駄と思われるけど、ちょっと気になるみたいなことが大好きです。
2007/01/26(金) 00:56:09 | URL | sds #y0EsocJs[編集]
いい加減な憶測ですが、CFW1.5を綺麗にするには、今だと一旦2.71か2.80にすればいいのではないでしょうか。

それから、2.00ですが、誰もやってないんでアレですけど、多分書き換えプログラムがあれば行けるでしょうね。
TA-082とそれ以前のBIOS内容は、おそらく今回書き換えた「idstorage」の部分以外もかなり違っているんじゃないでしょうか。そのために2.00は経由出来ないんじゃないかと思ってます。
今回のは、BIOSの機能を出来るだけ損なわずに1.50を起動出来る最低ラインの書き換えのはずだと思ってます。
何より、動作電圧が違うんで、BIOSの内容が違うのはあって当然かなと考えてます。

まだまだわかんない事ばっかりですね。
2007/01/26(金) 19:00:55 | URL | ブルー #-[編集]
>ブルーさん
2.00からやってみたいんですけどねぇ。
暇見つけて心の準備ができればやってみます!
2007/02/04(日) 23:50:19 | URL | sds #y0EsocJs[編集]
コメントを投稿する
URL :
コメント :
パスワード :
秘密 : 管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
この記事へのトラックバック
管理人の承認後に表示されます
2007/01/24(水) 09:36:16 |
copyright&template: himeco
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。